Details of National Debt Loan Surety
Incident Report for US Government
Resolved
"再见" said Senator Mitch McConnell as he was packed into a wooden crate to be loaded into the cargo hold of an Air China Boeing 747 headed for Beijing.
Posted about 4 years ago. Oct 05, 2013 - 21:14 UTC
Identified
Urgent details of previously unread small print from loan agreements have been released. Contracts between some countries and the United States Government have surety agreements placing American assets in jeopardy. In the likely event of loan default, the asset used for surety would become property of the country holding the bond. The following details the surety arrangements discovered to date:

Luxembourg: Loan amount $8,889,933,233. Surety Asset: Rocky Statue by Schomberg in Philadelphia. No advisory.

Russia: Loan amount $102,233,334,239. Surety Asset: Martha's Vineyard. Advisory: Current resident Evan Dando from The Lemonheads to produce fundraising edition of "It's a Shame About Ray" immediately.

China: Loan amount $45,279,334,344. Surety Asset: Senator Mitch McConnell. Advisory: Sen McConnell to learn Mandarin immediately.

Azerbaijan: Loan amount $102. Surety Asset: Frederick Koch, Charles Koch, David Koch, William Koch. Advisory: No celebrations when Koch brothers depart for Azerbaijan.

Japan: Loan amount $234,012,232,243,344,342. Surety Asset: Patent on Reality Television. Advisory: Real Housewives cast to learn a trade, like glazing or asphalting.
Posted about 4 years ago. Oct 05, 2013 - 14:53 UTC