Chevron presents The United States of America, in association with Coca-Cola.
Incident Report for US Government
Resolved
This incident has been resolved.
Posted about 4 years ago. Oct 01, 2013 - 19:12 UTC
Update
Marshall Law Declared.

That is not a typographical error. Another generous benefactor is now assisting the Government of Chevron Presents the United States of America, in association with Coca-Cola. Marshall, British makers of quality music equipment have assumed control of the armed forces and national reserves and declared Marshall Law. As soon as the terms of Marshall Law are understood we will communicate them to you.

Chevron™ Presents the United States of America, in association with Coca-Cola® . These Go To 11™.
Posted about 4 years ago. Oct 01, 2013 - 18:32 UTC
Identified
Pressing funding issues have been partially alleviated by obtaining government funding from alternative sources. Chevron presents The United States of America, in association with Coca-Cola is pleased to announce that critical infrastructure will remain online with the generous help of our new benefactors. Thousands of government employees have been recalled to their positions in Cargill Village, previously known as Washington D.C.
Posted about 4 years ago. Oct 01, 2013 - 17:37 UTC