Boehner Blasts Beer Brouhaha
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 12, 2013 - 02:03 UTC
Monitoring
A message from John Andrew Boehner to the United States of America:

"2,538. Let that number sink in. That is the number of breweries in the United States. My office has fielded over 4,000 calls from voters concerned that the current situation in Washington has delayed some small businesses (in this case breweries) from getting their product to market. How many beers do you people need? Two and one half thousand breweries are not producing enough beer for you? You small businesses need to keep it down there while we work on things here in the real world. Small businesses getting their product to market, in order to sell those products at a profit, to expand our economy, and to make our country great.. these things don't matter at all. We are trying to help small businesses here in Washington, don't you understand? We are fighting against Big Government. We are trying to prevent government regulation from getting in the way of small businesses being able to bring their product to market. So, small businesses who cannot bring your product to market because we have shutdown the government because we are against big government getting in the way of small businesses bringing their product to market... just stop complaining and drink one of the many thousands of beers currently on the market."
Posted almost 4 years ago. Oct 11, 2013 - 00:56 UTC