"The War On Drugs" Downgraded To "Slight Disagreement On Drugs"
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 02, 2013 - 01:14 UTC
Investigating
In order to route funding to where it is most needed at this time, the War on Drugs has been downgraded to "Slight Disagreement On Drugs". Policy is still being crafted, but we can tell you that the halls of the The US Capitol building smell more interesting than normal tonight.
Posted almost 4 years ago. Oct 01, 2013 - 23:58 UTC