FDIC Insurance Status
Incident Report for US Government
Resolved
This incident has been resolved.
Posted about 4 years ago. Oct 02, 2013 - 02:23 UTC
Identified
Due to budgetary issues, bank accounts previously covered as "FDIC Insured" are henceforth covered under a new Federal status "FDIC, SBJF". The full designation of this new status is Federal Deposit Insurance Corporation, Should Be Just Fine. Due to escalating law enforcement cutbacks, we encourage bank employees to adhere to both the "Bring Your Firearm To Work Day" initiative and the "Shoot First" policies currently in place.
Posted about 4 years ago. Oct 02, 2013 - 01:23 UTC