Urgent News From The White House
Incident Report for US Government
Resolved
This incident has been resolved.
Posted over 3 years ago. Oct 02, 2013 - 18:32 UTC
Monitoring
White House Press Secretary Jay Carney has issued an urgent brief outlining the latest high profile furlough. Bo Obama, a.k.a. DOTUS, the Portuguese Water Dog who lives in the White House with the First Family, is now on furlough.

This critical cutback is estimated to save the government $324 annually, a considerable amount of political capital with the pet food lobby, as well as several days of Secret Service man hours.

Bo has been transported by Marine One helicopter to the street behind the Denny's in downtown Cincinnati, OH.

"Bo is finally done in this town" Junior Senator Ted Cruz said in a press release from his office.
Posted over 3 years ago. Oct 02, 2013 - 17:02 UTC