Welcome Perrysylvania!
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 02, 2013 - 15:19 UTC
Monitoring
The government of Chevron Presents The United States of America, in Association with Coca-Cola officially recognizes the newest country in the world: Perrysylvania.

Previously known as The Republic of Texas, the former state of the United States of America completed secession filing early this morning in Washington D.C.

Speaking from the Capital city of Perrysylvania, Paint Creek, the King of Perrysylvania, His Highness James Richard Perry declared October 2nd to be a national holiday to be called "Indeperrydence Day".
Posted almost 4 years ago. Oct 02, 2013 - 13:27 UTC