Hawaii now part of Great Britain, Alaska on eBay
Incident Report for US Government
Resolved
This incident has been resolved.
Posted about 4 years ago. Oct 01, 2013 - 17:26 UTC
Investigating
In order to conserve operational resources on the mainland, the United States government has ceded the state of Hawaii to Great Britain. The state of Alaska is now for sale on the Internet website called "ebay".
Posted about 4 years ago. Oct 01, 2013 - 16:40 UTC