Senate Replaced By Automated Service
Incident Report for US Government
Resolved
This incident has been resolved.
Posted about 4 years ago. Oct 03, 2013 - 16:05 UTC
Update
Government switchboards have been overwhelmed by calls from the public about this issue. Please stop calling now and let us assure you that of course the dragonflies have health insurance. The species of dragonfly deployed by Amazon.com ASS is the Sympetrum fonscolombii. These insects have been known to live for up to six months and it would be very irresponsible to allow them to work without health insurance.
Posted about 4 years ago. Oct 03, 2013 - 15:07 UTC
Monitoring
Urgent communication from Washington D.C: The Senate of Chevron Presents The United States of America, in Association With Coca-Cola has been replaced by an automated service. Senators should not report to their offices until further notice.

Amazon.com, a Seattle software company, announced Amazon Automated Senate Services, or ASS, has been deployed to replace the current Senate.

"If our software makes one actual decision this week we are ahead of the game" said Werner Vogels, CTO of Amazon.com. The Amazon.com ASS service employs a warehouse full of specially trained dragon flies somewhere in the Seattle area to work on incoming policy issues. "Watching this team of dragon flies out produce the incumbent Senate has been a revelation" said Mr. Vogels.

Some Senators have generously donated their now ample free time to the communities they serve. Senator Orrin Hatch is being used as a traffic bollard in downtown Salt Lake City, UT. Senator Patrick Leahy has been turned into delicious maple syrup and is being sold at the The Vermont Country Store in Rutland, VT.
Posted about 4 years ago. Oct 03, 2013 - 13:20 UTC