The 28th Amendment To The United States Constitution
Incident Report for US Government
Resolved
This incident has been resolved.
Posted over 3 years ago. Oct 01, 2013 - 16:31 UTC
Investigating
An emergency ratification has occurred introducing the 28th Amendment to the United States Constitution. This has been signed by several high ranking members of the White House Groundskeeping Staff and various members of the West Point Marching Band. The entire text of the 28th Amendment follows:

"There shall be NO discussion on the 27th Amendment to the United States Constitution. It does not exist as far as you are concerned".
Posted over 3 years ago. Oct 01, 2013 - 16:22 UTC