President Urges House To Vote
Incident Report for US Government
Resolved
This incident has been resolved.
Posted over 3 years ago. Oct 04, 2013 - 11:45 UTC
Monitoring
Politics are complex but nobody saw this move coming. Today President Obama urged House to vote "yes or no" on the government shutdown. It wasn't immediately apparent but President Obama was referring to fictional television doctor, Dr. Gregory House from the hit show House, M.D.

Sir Hugh Laurie, who plays the curmudgeonly Dr. House on the show, was baffled when President Obama FaceTimed him this afternoon and asked him to settle the grim deadlock in Washington.

"Apparently last night Mr Obama watched the episode where House figured out that it was the neighbor's pet falcon Flapjack who had caused the eye cancer in the Bulgarian Ambassador. I might be mistaken but I do believe that some of the Washington folks on the FaceTime call thought that the episode was a documentary" he said. Sir Hugh won't divulge which way he voted on the issue but he did insult us mercilessly for no reason, revealing a troubled vulnerable soul beneath the stoic exterior, in keeping with the House character.
Posted over 3 years ago. Oct 04, 2013 - 00:44 UTC