CIA Seeking Contract Cryptanalysts
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 02, 2013 - 03:37 UTC
Identified
The CIA Cryptanalysis Team has been defunded. The CIA is now seeking to engage outside resources to help with code breaking efforts. Payment cannot be made in cash for obvious reasons, but CIA Director John Brennan has assured applicants that "there are many ways of getting paid in this town, if you know what I mean". Applicants who can crack the latest intercepted enemy cipher, copied below, should contact their local CIA Office, or speak into the flower on their desks.

"XIS MAET LAES DNES NARHET NI NWOLB REVOC"
Posted almost 4 years ago. Oct 02, 2013 - 02:30 UTC