Republicans and Democrats Not Sure If They Agree on Color of The Sky
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 01, 2013 - 15:20 UTC
Monitoring
The now unfunded Republican and Democrat Moral Divide Committee missed a meeting this morning. As a result Republicans And Democrats are unable to come to an agreement on the color of the sky. We have notified schools and universities to allow students to determine the color of the sky using scientific investigation.
Posted almost 4 years ago. Oct 01, 2013 - 14:52 UTC