Congressional Wages To Be Garnished During Shutdown
Incident Report for US Government
Resolved
This incident has been resolved.
Posted over 3 years ago. Oct 03, 2013 - 04:04 UTC
Monitoring
Congressional and Senatorial wages, effectively protected by the terms of the 27th Amendment to the Constitution, are to be garnished until further notice.

All salary checks will be delivered to the offices of the Congressmen and Congresswomen and Senators having been garnished by fragrant herbs, floral arrangements and decorative origami animals created by fifth grade school children around the country.

"Nobody enjoys getting paid $174,000 per year to do absolutely nothing useful to man or beast, the least we can do is cheer up the bitter pill these selfless heroes in the Senate and on Capitol Hill have to swallow" said Sandra McAllister, fifth grade teacher in Flint, MI who gets paid $18,000 a year to work herself into exhaustion providing love and nurturing to the future of the country every single day of her life.
Posted over 3 years ago. Oct 03, 2013 - 00:56 UTC