Jurisprudence Appropriate Yardstick for Zeal
Incident Report for US Government
Resolved
This incident has been resolved.
Posted about 4 years ago. Oct 03, 2013 - 00:38 UTC
Monitoring
Senator Chuck Schumer announced a new emergency initiative to "gauge the actual understanding of the issues at hand" among the current members of The House of Congress and The Senate who are dueling over the passing of the Affordable Care Act.

The new initiative, Jurisprudence Appropriate Yardstick for Zeal, JAYZ for short, is designed to crosscheck responses against a list of "99 Problems" that are commonly misunderstood by law makers who have not done their research due to zealotry in their political outlook.

A software glitch almost destroyed the entire document in the process of printing it. The list originally had 100 Problems on it, however Senator Schumer explains "JAYZ had 99 Problems but the glitch ate one".
Posted about 4 years ago. Oct 02, 2013 - 19:56 UTC