CDC Employees: Catch up on Breaking Bad
Incident Report for US Government
Resolved
The CDC has now disposed of the entire stockpile of necrotizing fasciitis, Ebola, cholera, smallpox, and the clap into the rivers around the Atlanta, GA area. There is no reason for CDC employees anymore. The remaining CDC assets will be sold on Craigslist soon.
Posted over 3 years ago. Oct 01, 2013 - 23:49 UTC
Investigating
CDC Employees: The CDC has been shut down. Please use this time to catch up on Breaking Bad episodes. Totally unrelated: Smallpox wasn't as bad as the liberal "text books" make it out to be. Keep in mind: the pox are small. You may hear words like "outbreak" and "zombies" in the media overnight but we urge you to remain calm.
Posted over 3 years ago. Oct 01, 2013 - 22:40 UTC