Undercover Boss Cancelled
Incident Report for US Government
Resolved
This incident has been resolved.
Posted over 3 years ago. Oct 02, 2013 - 13:15 UTC
Monitoring
Due to the government shutdown, CBS has cancelled the reality show Undercover Boss which was being filmed in Washington D.C. this week. Barack Obama and Chris Christie joined together and went "undercover" to work in Congress, the Senate, and the Supreme Court. The producers of the show have asked us to let John Boehner know that interns "Norman Smith" and "Billy Jones" will not be reporting for duty again today.
Posted over 3 years ago. Oct 02, 2013 - 12:06 UTC