Nobody is Looking Too Closely At Those Who Turn Up To Get Married
Incident Report for US Government
Resolved
This incident has been resolved.
Posted almost 4 years ago. Oct 01, 2013 - 15:20 UTC
Monitoring
Now please do not over-react and do things which are morally reprehensible. However, we want to point out that the department normally in charge of deciding if two consenting adults can marry each other or not, is closed. Please use your own discretion for the time being.
Posted almost 4 years ago. Oct 01, 2013 - 15:07 UTC